<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">

<head profile="http://gmpg.org/xfn/11">

<meta http-equiv="X-UA-Compatible" content="IE=edge" />

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />



<link rel="stylesheet" href="http://www.hugonews.com/wp-content/themes/wp-bold111/style.css" type="text/css" media="screen" />

<link rel="stylesheet" href="http://www.hugonews.com/wp-content/themes/wp-bold111/style-font.css" type="text/css" media="screen" />

	<!-- Responsive Design Resources -->
	<link rel="stylesheet" href="http://www.hugonews.com/wp-content/themes/wp-bold111/style-responsive.css" type="text/css" media="screen" />
	<meta name="viewport" content="width=device-width,initial-scale=1" />

<link rel="pingback" href="http://www.hugonews.com/xmlrpc.php" />


<!-- This site is optimized with the Yoast SEO plugin v3.6 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Johnny Patty -</title>
<link rel="canonical" href="http://www.hugonews.com/johnny-patty/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Johnny Patty -" />
<meta property="og:description" content="Johnny Lee Patty This is the story of Johnny Lee Patty. John was a loving man, role model and inspiration to many and will always be cherished. His life was rejoiced on Tuesday, Feb. 21, 2017 at 2 p.m. in the Bennington, Okla., gymnasium.  Services were led by Roger Speers and musical celebration by Bro. &hellip;" />
<meta property="og:url" content="http://www.hugonews.com/johnny-patty/" />
<meta property="og:site_name" content="Hugo News" />
<meta property="article:section" content="Funerals" />
<meta property="article:published_time" content="2017-02-21T12:44:14-06:00" />
<meta property="og:image" content="http://www.hugonews.com/wp-content/uploads/2017/02/IMG_0620-copy.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Hugo News &raquo; Feed" href="http://www.hugonews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hugo News &raquo; Comments Feed" href="http://www.hugonews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hugo News &raquo; Johnny Patty Comments Feed" href="http://www.hugonews.com/johnny-patty/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.hugonews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=aaeb28de75fd8006d2d43edbf52c692a"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpbdp-widgets-css'  href='http://www.hugonews.com/wp-content/plugins/business-directory-plugin/core/css/widgets.min.css?ver=aaeb28de75fd8006d2d43edbf52c692a' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.2 - Universal enabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-47989505-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://www.hugonews.com/wp-content/themes/wp-bold111/js/external.js?ver=aaeb28de75fd8006d2d43edbf52c692a'></script>
<script type='text/javascript' src='http://www.hugonews.com/wp-content/themes/wp-bold111/js/suckerfish.js?ver=aaeb28de75fd8006d2d43edbf52c692a'></script>
<script type='text/javascript' src='http://www.hugonews.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.hugonews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.hugonews.com/wp-content/themes/wp-bold111/js/jquery.mobilemenu.js?ver=aaeb28de75fd8006d2d43edbf52c692a'></script>
<script type='text/javascript' src='http://www.hugonews.com/wp-content/themes/wp-bold111/js/flexslider.js?ver=aaeb28de75fd8006d2d43edbf52c692a'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.hugonews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.hugonews.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://www.hugonews.com/?p=6718' />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.hugonews.com/?wordfence_logHuman=1&hid=272ED374B2510D8EB32C047A015382D1');
</script>
<!-- Alternate Stylesheet -->
<link href="http://www.hugonews.com/wp-content/themes/wp-bold111/styles/default.css" rel="stylesheet" type="text/css" />

<!-- Custom Styles from Theme Setting Page -->
<style type="text/css">
#sitetitle .title,#sitetitle .description {float:none;text-indent:-999em;position:absolute;display:none;left:-999em;}
</style>

<!-- Styles from custom.css -->
<link href="http://www.hugonews.com/wp-content/themes/wp-bold111/custom.css" rel="stylesheet" type="text/css" />

	<!-- MobileMenu JS -->
	<script type="text/javascript">
		jQuery(function () {
			jQuery('.nav').mobileMenu({ defaultText: 'Navigate to ...' });
			jQuery('.catnav').mobileMenu({ defaultText: 'Navigate to ... ', className: 'select-menu-catnav' });
		});
	</script>

	<!-- Media Queries Script for IE8 and Older -->
	<!--[if lt IE 9]>
		<script type="text/javascript" src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
	<![endif]-->


</head>

<body class="single single-post postid-6718 single-format-standard c-sw">

<div id="outer-wrap">

	<div id="wrap">

		<div id="header">
			<div id="head-content" class="clearfix">
									<div id="logo">
						<a href="http://www.hugonews.com" title="Hugo News"><img src="http://www.hugonews.com/wp-content/uploads/2014/02/new-website-header.jpg" alt="Hugo News" /></a>
					</div>
											</div>
		</div>

				<div class="nav-wrapper">
			<div id="topnav">
									<ul class="nav clearfix">
						<li id="home"><a href="http://www.hugonews.com">Home</a></li>
						<li class="page_item page-item-114"><a href="http://www.hugonews.com/advertising/">Advertising</a></li>
<li class="page_item page-item-109"><a href="http://www.hugonews.com/archives-by-category/">Archives by Category</a></li>
<li class="page_item page-item-242"><a href="http://www.hugonews.com/classifieds/">Classifieds</a></li>
<li class="page_item page-item-5"><a href="http://www.hugonews.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-5566"><a href="http://www.hugonews.com/foodentertainment-2/">Food/Entertainment</a></li>
<li class="page_item page-item-40"><a href="http://www.hugonews.com/marketplace/">Marketplace</a></li>
					</ul>
							</div>
		</div>
		
		
		
<div class="banner728-container clearfix">
	<div class="banner728">
		<a href='http://www.diamondtmetals.com' target=_blank><img src='http://www.hugonews.com/wp-content/uploads/2016/10/diamond1.jpg'alt='diamond'/><a>	</div>
	</div>

	
	<div id="page" class="clearfix">

		<div id="contentleft" class="clearfix">

			
			
			
			<div id="content" class="maincontent">

				<div class="banner468">
	<a href='http://etypeservices.com/Hugo%20NewsID618/' target=_blank><img src='http://www.hugonews.com/wp-content/uploads/2016/03/banner.jpg'alt='banner'/><a></div>


				<div class="post" id="post-main-6718">

					
					<div class="entry clearfix">

						<div class="meta single">

	<span class="meta-author">By <a href="http://www.hugonews.com/author/hugonews/" title="Posts by hugonews" rel="author">hugonews</a></span>

	<span class="meta-date">February 21, 2017</span>

			<span class="meta-comments"><a href="http://www.hugonews.com/johnny-patty/#comments" rel="bookmark" title="Comments for Johnny Patty">0 Comments</a></span>
	
	<span class="meta-view"><a href="http://www.hugonews.com/johnny-patty/" rel="nofollow" title="Permanent Link to Johnny Patty">Read More &rarr;</a></span>

</div>
						
						<div class="entry-content">

							<h1 class="post-title"><a href="http://www.hugonews.com/johnny-patty/" rel="bookmark" title="Permanent Link to Johnny Patty">Johnny Patty</a></h1>

							<p><a href="http://www.hugonews.com/wp-content/uploads/2017/02/IMG_0620-copy.jpg"><img class="alignleft size-full wp-image-6719" src="http://www.hugonews.com/wp-content/uploads/2017/02/IMG_0620-copy.jpg" alt="IMG_0620 copy" width="216" height="353" /></a>Johnny Lee Patty</p>
<p>This is the story of Johnny Lee Patty. John was a loving man, role model and inspiration to many and will always be cherished.<br />
His life was rejoiced on Tuesday, Feb. 21, 2017 at 2 p.m. in the Bennington, Okla., gymnasium.  Services were led by Roger Speers and musical celebration by Bro. Mark Wesley and daughters.  His final resting place is the Bennington Cemetery.<br />
Pallbearers were Chris Dill, Albert Haddock, Brody Haddock, Dean Jestis, Stephen Patty and Josh Redwine.<br />
Family and friends may send online condolences and view tributes at www.holmescoffeymurray.com.<br />
Services are under the direction of Holmes Coffey Murray Funeral Home, Durant, Okla.<br />
For the full obituary, see the Tuesday, Feb. 21 edition of the Hugo News.</p>

							
						</div>

						<div class="meta-cats-tags clearfix">
	<span class="cats">Posted in: <a href="http://www.hugonews.com/category/funerals/" rel="category tag">Funerals</a></span>
	</div>
						
						<div id="related" class="clearfix">

	<div class="subscribe">

		<h3>Subscribe</h3>

		<p>If you enjoyed this article, subscribe to receive more just like it.</p>

		
		<form style="border:1px solid #ccc;padding:3px;text-align:center;" action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=hugonews/DywE', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"><p>Enter your email address:</p><p><input type="text" style="width:140px" name="email"/></p><input type="hidden" value="hugonews/DywE" name="uri"/><input type="hidden" name="loc" value="en_US"/><input type="submit" value="Subscribe" /><p>Delivered by <a href="http://feedburner.google.com" target="_blank">FeedBurner</a></p></form>
		
		<div class="sub-icons clearfix">

	<a title="Subscribe via RSS Feed" href="http://www.hugonews.com/feed/"><img class="rss-sub" src="http://www.hugonews.com/wp-content/themes/wp-bold111/images/feed.png" alt="Subscribe via RSS Feed" align="top" /></a>

	<a title="Connect on Facebook" rel="external" href="http://www.facebook.com/hugodailynews"><img class="facebook-sub" src="http://www.hugonews.com/wp-content/themes/wp-bold111/images/facebook.png" alt="Connect on Facebook" align="top" /></a>

	<a rel="external" title="Follow Us on Twitter" href="http://www.twitter.com/@hugonews"><img class="twitter-sub" src="http://www.hugonews.com/wp-content/themes/wp-bold111/images/twitter.png" alt="Follow Us on Twitter" align="top" /></a>








</div>
	</div>

</div>
					</div>

				</div>

				
<!-- You can start editing here. -->

<div id="comments">

	<div class="allcomments">

		
			
			
		
	</div><!-- End .allcomments div. -->

	
		<div id="respond">

			<form action="http://www.hugonews.com/wp-comments-post.php" method="post" id="commentform">

				<h3>Post a Comment</h3>

				<div class="cancel-comment-reply">
					<a rel="nofollow" id="cancel-comment-reply-link" href="/johnny-patty/#respond" style="display:none;">Click here to cancel reply.</a>				</div>

				
					<p>You must be <a href="http://www.hugonews.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hugonews.com%2Fjohnny-patty%2F">logged in</a> to post a comment.</p>

				
			</form>

		</div><!-- End #respond div. -->


</div><!-- End #comments div. -->

			</div>

			
		</div>


		<div id="contentright">

			<div id="sidebar" class="clearfix">
				<div id="bannerad-widget-2" class="widget bannerad"><div class="widget-wrap"><h3 class="widgettitle"><span>Complete Electronic Edition</span></h3><a href='http://etypeservices.com/PublisherMailRedirection.aspx?PublicationID=qFxgDdR11F+S11RXfQQ=&ReturnURL=http://etypeservices.com/Hugo%20NewsID618/' target="_blank" ><img src='http://www.hugonews.com/wp-content/uploads/2016/09/websubscribe.jpg' alt='firstsecurity' /></a></div></div><div id="banner300-widget-3" class="widget banner300"><div class="widget-wrap">    <a href='http://www.sfnb.net/' target="_blank" ><img src='http://www.hugonews.com/wp-content/uploads/2014/02/secfirstanim.jpg' alt='firstsecurity' /></a>
</div></div><div id="banner300-widget-2" class="widget banner300"><div class="widget-wrap">    <a href='http://www.c21php.com/' target="_blank" ><img src='http://www.hugonews.com/wp-content/uploads/2014/02/Century21Harvey.jpg' alt='century21' /></a>
</div></div><div id="banner300-widget-4" class="widget banner300"><div class="widget-wrap">    <a href='http://www.choctawmemorial.com/' target="_blank" ><img src='http://www.hugonews.com/wp-content/uploads/2014/02/CMHblue.jpg' alt='choctawmemorial' /></a>
</div></div><div id="socialicons-widget-2" class="widget socialicons"><div class="widget-wrap"><h3 class="widgettitle"><span>Connect</span></h3><div class="textwidget"><p>Connect with us on these social media platforms</p>
		<div class="sub-icons clearfix">

	<a title="Subscribe via RSS Feed" href="http://www.hugonews.com/feed/"><img class="rss-sub" src="http://www.hugonews.com/wp-content/themes/wp-bold111/images/feed.png" alt="Subscribe via RSS Feed" align="top" /></a>

	<a title="Connect on Facebook" rel="external" href="http://www.facebook.com/hugodailynews"><img class="facebook-sub" src="http://www.hugonews.com/wp-content/themes/wp-bold111/images/facebook.png" alt="Connect on Facebook" align="top" /></a>

	<a rel="external" title="Follow Us on Twitter" href="http://www.twitter.com/@hugonews"><img class="twitter-sub" src="http://www.hugonews.com/wp-content/themes/wp-bold111/images/twitter.png" alt="Follow Us on Twitter" align="top" /></a>








</div>
		</div>
		</div></div>			</div>

			
		</div>


		</div> <!-- end #page div -->

		
	</div>  <!-- end #wrap div -->

</div> <!-- end #outer-wrap div -->

<div id="footer-widgets" class="clearfix">
	<div class="limit clearfix">
		<div class="footer-widget1">
			<div id="featured-page-2" class="widget featuredpage"><div class="widget-wrap">
			<div class="post clearfix">

									<h3 class="widgettitle"><span><a href="http://www.hugonews.com/contact-us/">Contact Us</a></span></h3>				
				
									Contact Us Hugo News (580) 326-3311 MANAGEMENT Stan Stamper &#8211; President and Publisher Judy Stamper &#8211; Vice President ADVERTISING Linda Packard &#8211; Advertising Director Shelly Baskin &#8211; Advertising Sales Jody				
									 <a href="http://www.hugonews.com/contact-us/" rel="bookmark" title="Permanent Link to Contact Us"> ... Read More »</a>
				
			</div>

		</div></div>		</div>
		<div class="footer-widget2">
			<div id="wpbdp_latestlistingswidget-2" class="widget widget_wpbdp_latestlistingswidget"><div class="widget-wrap"><h3 class="widgettitle"><span>Recent Marketplace Listings</span></h3><ul class="wpbdp-listings-widget-list"><li><a class="listing-title" href="http://www.hugonews.com/marketplace/6666/pj-trailers">PJ Trailers</a></li><li><a class="listing-title" href="http://www.hugonews.com/marketplace/6579/superior-wheel-tire">Superior Wheel &#038; Tire</a></li><li><a class="listing-title" href="http://www.hugonews.com/marketplace/6303/state-farm">State Farm</a></li><li><a class="listing-title" href="http://www.hugonews.com/marketplace/6301/farm-bureau-insurance">Farm Bureau Insurance</a></li><li><a class="listing-title" href="http://www.hugonews.com/marketplace/6299/red-river-counseling-center">Red River Counseling Center</a></li></ul></div></div>		</div>
		<div class="footer-widget3">
					<div id="recent-posts-3" class="widget widget_recent_entries"><div class="widget-wrap">		<h3 class="widgettitle"><span>Recent News</span></h3>		<ul>
					<li>
				<a href="http://www.hugonews.com/buffaloes-district-champs-2/">Buffaloes are District Champs&#8230;</a>
						</li>
					<li>
				<a href="http://www.hugonews.com/buffaloes-district-champs/">Buffaloes are District Champs&#8230;</a>
						</li>
					<li>
				<a href="http://www.hugonews.com/little-dixie-mentor-honored/">Little Dixie mentor honored</a>
						</li>
					<li>
				<a href="http://www.hugonews.com/james-wheeler/">James Wheeler</a>
						</li>
					<li>
				<a href="http://www.hugonews.com/johnny-patty/">Johnny Patty</a>
						</li>
				</ul>
		</div></div>		</div>
		<div class="footer-widget4">
			<div id="archives-3" class="widget widget_archive"><div class="widget-wrap"><h3 class="widgettitle"><span>Archives</span></h3>		<ul>
	<li><a href='http://www.hugonews.com/2017/02/'>February 2017</a></li>
	<li><a href='http://www.hugonews.com/2017/01/'>January 2017</a></li>
	<li><a href='http://www.hugonews.com/2016/12/'>December 2016</a></li>
	<li><a href='http://www.hugonews.com/2016/11/'>November 2016</a></li>
	<li><a href='http://www.hugonews.com/2016/10/'>October 2016</a></li>
	<li><a href='http://www.hugonews.com/2016/09/'>September 2016</a></li>
	<li><a href='http://www.hugonews.com/2016/08/'>August 2016</a></li>
	<li><a href='http://www.hugonews.com/2016/07/'>July 2016</a></li>
	<li><a href='http://www.hugonews.com/2016/06/'>June 2016</a></li>
	<li><a href='http://www.hugonews.com/2016/05/'>May 2016</a></li>
	<li><a href='http://www.hugonews.com/2016/04/'>April 2016</a></li>
	<li><a href='http://www.hugonews.com/2016/03/'>March 2016</a></li>
	<li><a href='http://www.hugonews.com/2016/02/'>February 2016</a></li>
	<li><a href='http://www.hugonews.com/2016/01/'>January 2016</a></li>
	<li><a href='http://www.hugonews.com/2015/12/'>December 2015</a></li>
	<li><a href='http://www.hugonews.com/2015/11/'>November 2015</a></li>
	<li><a href='http://www.hugonews.com/2015/10/'>October 2015</a></li>
	<li><a href='http://www.hugonews.com/2015/09/'>September 2015</a></li>
	<li><a href='http://www.hugonews.com/2015/08/'>August 2015</a></li>
	<li><a href='http://www.hugonews.com/2015/07/'>July 2015</a></li>
	<li><a href='http://www.hugonews.com/2015/06/'>June 2015</a></li>
	<li><a href='http://www.hugonews.com/2015/05/'>May 2015</a></li>
	<li><a href='http://www.hugonews.com/2015/04/'>April 2015</a></li>
	<li><a href='http://www.hugonews.com/2015/03/'>March 2015</a></li>
	<li><a href='http://www.hugonews.com/2015/02/'>February 2015</a></li>
	<li><a href='http://www.hugonews.com/2015/01/'>January 2015</a></li>
	<li><a href='http://www.hugonews.com/2014/12/'>December 2014</a></li>
	<li><a href='http://www.hugonews.com/2014/11/'>November 2014</a></li>
	<li><a href='http://www.hugonews.com/2014/10/'>October 2014</a></li>
	<li><a href='http://www.hugonews.com/2014/09/'>September 2014</a></li>
	<li><a href='http://www.hugonews.com/2014/08/'>August 2014</a></li>
	<li><a href='http://www.hugonews.com/2014/07/'>July 2014</a></li>
	<li><a href='http://www.hugonews.com/2014/06/'>June 2014</a></li>
	<li><a href='http://www.hugonews.com/2014/05/'>May 2014</a></li>
	<li><a href='http://www.hugonews.com/2014/04/'>April 2014</a></li>
	<li><a href='http://www.hugonews.com/2014/03/'>March 2014</a></li>
	<li><a href='http://www.hugonews.com/2014/02/'>February 2014</a></li>
		</ul>
</div></div>		</div>
	</div>
</div>

<div id="footer">
	<div class="limit clearfix">
				<p>&copy;  2017 Hugo News. <a rel="nofollow" href="http://www.solostream.com">WordPress Theme by Solostream.</a>
</p>
	</div>
</div>

<script type='text/javascript' src='http://www.hugonews.com/wp-includes/js/comment-reply.min.js?ver=aaeb28de75fd8006d2d43edbf52c692a'></script>

</body>

</html>